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The Starter Screen 
 
Begin projects quickly from the Inspiration Starter screen. Create a new diagram or 
outline, continue work on a recent file or jumpstart any assignment with the  
ready-made templates. You can also explore “how to” videos and curriculum resources 
by selecting “Learn to Use”. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Inspiration has two views:  
 
     Diagram View       Outline View 

 
 
 
 
 
 
 
 
 
 
 
 

 
As you work, both keep track of your ideas. Sometimes you will work exclusively in 
Diagram View to create a graphic organizer or a map showing how ideas or concepts 
relate. Other times you will work in Outline View where you might organize and write a 
report.  
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Diagram View 
 
You can use Diagram View to create a diagram or a map that shows the relationship 
between ideas or concepts. Here’s what Diagram View looks like:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Getting Started in Diagram View 
• From the Inspiration Starter, select Diagram.  
• The Main Idea symbol provides a starting point for you work.  

Type a topic into the Main Idea symbol.  
• Now you are ready to add topics that expand or explain your main idea.  
 
Adding Ideas 
The RapidFire tool allows you to add a series of ideas that are connected 
to a symbol or to add a series of unconnected ideas.  
 
To add connected ideas: 
• Select the Main Idea symbol. 
• Click the RapidFire button. A red lightning bolt appears in the symbol.  
• Type a subtopic and press Enter.  
• Repeat as necessary. Your web will grow.  
• Click the RapidFire button again to turn it off.  
 
 
 

Symbol  
palette 

Main toolbar 

Starting point, 
main idea 

Note 

Formatting toolbar Subtopic 
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To add unconnected ideas with RapidFire: 
• Select the main idea symbol.  
• On the Main toolbar, click the RapidFire Options button.  

Select Without Links. 
• The red lightning bolt appears in the symbol. 
• Type a subtopic and press Enter. 
• Repeat as necessary.  
• Click the RapidFire button to turn the tool off.  
 
 
 
Point and type to add an unconnected symbol:  
• Click in the open area of the diagram. 
• Type a topic.  
• A new symbol will be created. 
 
 
 
 
 
 
Use the Create tool to add a linked symbol:  
• Select the symbol you want to have the new symbol connected to. 
• Click the Create button on the Main toolbar.  You can select the direction of the 

new link on the Create button. 
• A new symbol appears.  
• Type a topic.  
• Click outside the symbol when finished.  
 
 
 
 
Link Unconnected Symbols 
• Click the symbol where the link will start.  
• On the Main toolbar, click the Link button.  
• Click the symbol where the link will end.  
• Repeat as necessary.  
• Click the Link button again to turn off.  
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Changing the Look of a Diagram 
There are several ways to change the appearance of a symbol or group of symbols.  
 
First select the symbol or symbols. To select multiple 
symbols, hold down the Shift key while selecting the 
symbols. To select all symbols, click Edit> Select> 
Symbols. 
 
Once the symbols are selected, use the buttons on 
the Formatting toolbar to make changes.  
 
 
 
 
 
 

 
 
 
 
You can use the menus to change text and symbol properties as well. Be sure to  
select a symbol or multiple symbols before using the menus to make changes.  
 
 
The Text menu will allow you to make changes to the appearance of the text such as 
font, style, size, color, etc.  
 
The Effect menu will allow you to make changes to the appearance of the symbol such 
as line thickness, line color, fill color, etc.  
 
Adding Symbols 
Inspiration provides more than 1,000 symbols to help represent concepts and ideas. 
You will find them organized in the symbol palette by curriculum-based categories.  
 
Inspiration's search function makes finding just the right image very easy.  
 
The Symbol palette should open when you begin in Diagram view. If you do not see 
the symbol palette, click View> Symbol Palette or press the F8 button on the  
keyboard.  
 
 
See the next page for more details on how to use the Symbol palette.  
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The Symbol Palette 
 
 
 
 
 

 
 
 
 
 
 
 

 
 
 

 
Changing a Symbol to a New Shape or Image 
• Select the symbol or symbols. (Hold Shift to select multiple images) 
• Click the new shape or image from the library. (do not click and drag) 
• If there is text in a symbol, it will be moved under the new image. It is still part of the 

symbol.  
 
 
 
 
 
 
Resizing a Symbol 
• Select a symbol. 
• Use the square boxes to resize.  

Click and drag out to enlarge.  
Click and drag in to make smaller.  

 
 
Adding Symbols to a Diagram 
Images can be dragged from the symbol palette into Diagram view without having to 
replace a symbol.  
 
Just click and drag an image to the Diagram view.  

Use these tools to change 
the shape of a symbol. Be 
sure to select the symbol 
first, then the new symbol 
or shape.  

Type a keyword and press Enter. 
The symbols screen will switch to 
the Search tab and where you will 
see your results.  

Click the down arrow to 
see a list of the library 
categories. Each  
category can expand 
further, just click on the 
arrow. To select a  
library, click on the 
name. 

Original symbol Changed shape 
Changed to image from 

symbol palette 

Click the arrows to 
turn the pages  
forward and back 
within a library.  
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Arrange a Diagram Using the Arrange Tool 
 
The Arrange tool changes a freeform diagram into a more structured layout. You can 
apply one of three basic arrangements to a diagram, then make refinements using the 
Arrange options.  
 
• Select the main idea symbol.  
• On the Main toolbar, click the arrow next to the Arrange button. 
• Make a selection and the diagram will be arranged.  
• For more Options, click the Arrange button or select More. 
• The Arrange dialog box will open.  
• Make a selection from the list or click More Options.   
• Make your selections and click OK.  

Fewer Options 

More Options 
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Outline View 
 
Inspiration’s diagramming and outlining views are fully integrated. While you have 
been creating a web of ideas in Diagram View, Inspiration has also been building an 
outline of your work in Outline View.  
 
Outline View looks like this:  
 

 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
Switch from Diagram View to Outline View 
 
To switch to Outline View from Diagram View,  
select the Outline button on the main toolbar. 
 
The diagram is transformed into an outline. The symbols now appear as topics and 
subtopics. If you added a symbol, the picture-to-topic option automatically provides a 
label.  

 
 

 
 
 
 
 
In Outline View, select the Diagram button on  
the main toolbar to switch back to the Diagram View.  

Subtopic 
Quick 
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subtopics 
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Main Idea 
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Add a Topic 
Topics are the core ideas in your outline. You can add a new topic in Outline View as 
easily as you added a new symbol in Diagram View.  
• Select a topic. A selection box will appear around the topic to 

show it’s selected.  
• On the Main toolbar, click the Topic button.  
• Inspiration will insert a new topic and automatically assign it a 

prefix. The cursor moves to the new line so you are ready to  
enter text.  

 
Add a Subtopic 
In the same way you added a new topic, you can add new  
subtopics.  
• Select a topic.  
• On the Main toolbar, click the Subtopic button.  
• Inspiration automatically indents it one level below the selected 

topic and assigns it a prefix. The cursor moves to the new line 
so you can enter text.  

 
Move a Topic By Dragging 
The most direct way to organize your outline is by dragging a topic up or down in the 
outline.  
• Select the topic. 
• Drag the topic so it is positioned where you want it and  

release the mouse button. The topic remains in its original 
position until you release the mouse. You can tell where the 
topic’s new location will be by watching the gray line as you 
drag.  

• The small highlighted dot indicates the indentation level. To 
move a topic to a become a subtopic in new location, drag up or down first, then to 
the right. 

 
Change the Level of a Topic 
• To move a topic to a lower level in the outline, use the Right tool  

to move it down in the hierarchy.  
• To move a topic to a higher level in the outline, use the Left tool  

to movie it up in the hierarchy.  
 
Add a Note 
Notes text is a good way to further develop ideas in Outline View. You can add  
anything form one sentence to multiple paragraphs to several pages of text.  
• Select a topic.  
• On the Main toolbar, click the Note button.  
• The cursor moves to a new line so you can enter notes text.  
• When you add a note, a Note Quick Control  

appears in the column to the left of the topic.  
• Click the Note Quick Control to turn on and off.  
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Insert a Hyperlink 
You can integrate resources from the Internet by creating hyperlinks in your document.  
This can be done in Diagram or Outline View.  
 
• Highlight the text you want to become the hyperlink.  
• On the Main toolbar, click the Hyperlink button.  
• Select Web Page.  
• The selected text appears in the Hyperlink 

Text box.  
• In the Link To box, type or paste the web  

address. Click OK.  
• The text will become a hyperlink.  
 
 
 
 
 
 
 
 
Word Guide 
The Word Guide helps you select words with precision while building vocabulary. This 
integrated dictionary and thesaurus links synonyms to specific definitions so word 
choices can be made with greater understanding.  
 
To look up a word, select it and click the Word Guide button  
on the Main toolbar.  
 
 
 
 
 
 
 

Select a word from the synonyms 
word list and click Replace. 

Click the speaker 
button to listen to the 
word.  

Double click on a word to 
see the definition and 
synonyms.  
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Transfer to a Word Processor 
When you are ready to finalize your work for publication, you can easily transfer it into 
Microsoft Word. You must save your work first.  
• Click the Transfer button on the Main toolbar.  

(You can do this in Outline or Diagram View) 
• If you would like to include the diagram make sure it is  

selected and then make any selections for the outline to 
transfer over.  

• Click OK.  
• The file will open in Microsoft Word. If you have any links 

they will be active in Word as well.  
• Save the Word file when finished.  
 
 
 
 
 
 
 
 
 
 
 
Saving Documents 
• On the File menu, choose Save 
• Select the folder where you want to save the document. If you are going to have 

students open this, save in the Shared Folder.  
• The file name is generated from the Main Idea. Keep or change before you save.  
• Click Save (all Inspiration documents are saved with an .isf extension) 
• When students open this file, be sure to have them immediately save the document 

in their My Documents so no changes are made to your file.  
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Printing Your Work 
Before you print your project, you can determine layout, margins, headers and footers 
and more.   
 
• On the File menu, select Page Setup.  
• Make selections using the tabs (layout, margins, header/footer) 
• Click the Print Preview button to view before printing.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
• The Print Preview screen will open.  
• To make additional changes click the Page Setup button.  
• To print, click the Print button. 
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